Home > Wd Tv > Wd Tv Live Hd Hdmi Not Working

Wd Tv Live Hd Hdmi Not Working

Contents

Same problem here.  First time, the problem happened on the 3rd day of usage on my  Panasonic 37" LED Full HD. I hope this trick would help you all. Switching the unit and TV off and on usually does not get the output to display again.I am using a HDMI cable to conect to a Sharp LC-32P50E LCD TV. I've been reading many horror stories re: the WDTV Live box - and followed most of the fixes - to no avail. http://stickersweb.com/wd-tv/wd-hd-live-hdmi-not-working.php

The composite does, but not the HDMI.  Help! Why? « previous next » Print Pages: [1] Author Topic: No signal - No display. the problem end. Any help would be greatly appreciated.

Wd Tv No Signal Hdmi

Sigh. It was thick plastic but pretty soft. I have a Scartlet LG 32" and since I tried to use HDMI never worked.

Do you think this problem related to firmware? 3. B10_B10 2010-02-05 03:56:17 UTC #16 Omg, this is actually the solution to the problem!!!!! I'm asking this because I read a lot about cut the rubber of hdmi cable and agparekh  said it worked for him... I have had LIVE TV hub for about four months connected via HDMI to my big screen without a problem.

Yesterday I connected it to my coleagues LG TV and also worked fine. Reset Wd Tv Live The more posts I read - the more I feel this unit will need to go back to Amazon.  I do wonder if I forcing a Firmware update might sort it All working fine now. https://community.wd.com/t/easy-fixit-for-wd-live-plus-via-hdmi-no-signal-problem/46826 Why?

I am just frustrated now as I am keeping up with all the updates withuot any solution. Philips is also refusing to work. I'll try one replacement. Then I got an HDMI cable and connected via the cable.Although the video output and sound is great when connected thru HDMI, I have encountered a strange issue of late.Whenever I

  1. Also  1.0.3 software is very slow compare to 1.0.2, like when you watche a movie and you want to see the timeline you click OK on 1.0.2 it show straight away
  2. Since i bought 3 in $5 it was easy to try this out.  aks99 2010-11-29 07:33:19 UTC #6 Hi I did tried this too, also I bought an expensive branded cable
  3. Wires 2012-03-13 23:13:38 UTC #3 I've also noted if you try to power up the WD live plus with no HDMI to connect to (in my case my AVR receiver is
  4. reset and so on...).
  5. Which as nobody has replied - is true.
  6. raydawson 2011-01-21 15:55:51 UTC #15 Have you tried putting a cheap HDMI switch box between your TV and the WDTV HD?
  7. Press the RESET button with a paperclip.

Reset Wd Tv Live

I was able to successfully connect once by turning on the TV, then the WDTV box, then pressing the home button twice which in turn made the WD TV live box https://www.avforums.com/threads/wdtv-live-stopped-working-over-hdmi.1283651/ Now I am not game enough to turn it off. Wd Tv No Signal Hdmi Now it won't output to HDMI at all. Wd Media Player Troubleshooting This is my 2nd wdlive, the 1st one returned to factory a couple of weeks ago (stopped working after 6 months).

I doubt the HDMI standard of the hdmi port in the wd tv live device. have a peek at these guys Board index The team • Delete all board cookies • All times are UTC - 8 hours Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group To register for all Log In Wd tv live hd hdmi problem Community Archives WD TV HD aks99 2010-11-25 05:27:41 UTC #1 Hi, I was a happy user of wd tv live media player untill I have a similar issue with my WD HD TV media player.I bought the player in March 2009 and it worked fine for the first few months, although the response to Wdtv

I've owned a live hub for approx 3 weeks now and up until a few days ago everything was working OK via both HDMI and Component. Here's a photo of what i did.  The left hand plug is the uncut end that plugs into my TV and the right one plugs into the WDTV. Bargain. check over here All was normal till somebody said "hey,,that's second time in a month this client has the same problem...now they are saying they have no stock to return it and that's too

The connector reach end of the female HDMI **bleep**  good chanche" The problem is I don't know with what to cut the HDMI as the plastic is very thick !  asnigro I noticed that after I upgraded to firmware version > 2.06.10, the HDMI signal output was no longer working. As nobody has got back to me here (is there anybody there.. ) - I assume everyone else is able to move their Live Hub between sets at leisure without issue.

I have to repeatedly switch off the WD player and the TV, and then re-start to get the signal.I tried to connect on both unused HDMI ports on my LCD, but

aks99 2010-12-28 11:17:14 UTC #8 I also tried all the solution.. Other devices still output to the LCD fine in HDMI, so there's no issue with the TV. I was considering to send it back to the store or WD warranty, but now (after reading your comments) I'm starting to think that will be just waste of time. I have literally tried every suggestion on internet and on this board even updated my firmware to lastest 1.03.49V but nothing worked.

No problem until I got home and plugged it back into my Samsung 40" LCD that it had been working on fine before I went way. cecemf 2010-01-05 20:28:15 UTC #3 I have problem and just send my HD TV for an exchange just received the new one and will see if it still does it  Barqueto I've emailed WDTV for a warranty replacement. this content SMF 2.0.6 | SMF © 2013, Simple Machines Aqua Style by Diego Andrés XHTML RSS WAP2 Page created in 0.063 seconds with 21 queries.