Home > Visual Studio > Visual Studio 2010 Clipboard Not Working

Visual Studio 2010 Clipboard Not Working

Contents

After over 9 months of using VS2010, the first time I encounter this issue is AFTER I use remote desktop for the first time ever. For example: I copy some text using Ctrl+C, and then paste it somewhere. There were some quirks, but nothing like this. There must be some kind of setting that is overriding my attempts. have a peek at this web-site

Monday, July 12, 2010 6:35 PM Reply | Quote 0 Sign in to vote still no solution for this bug? Roger Mathews - Saturday, October 9, 2010 9:12:12 AM Reply This bug is also in Visual Studio 2008 Amir - Monday, November 15, 2010 7:18:37 AM Reply This bug is also Actually Google Chrome is creating this issue. Now my clipboard is useful again. visit

Visual Studio Copy And Paste Problems

Wednesday, April 21, 2010 3:00 PM Reply | Quote 0 Sign in to vote Your bug cannot be found in the database, I try to find it a few times in Actually Google Chrome is creating this issue. If you'd like, feel free to post the Connect bug IDs here once you've filedbugs and I'll help get them to the right people ASAP. share|improve this answer answered Jun 19 '10 at 19:25 Tom Wijsman 46.1k19147229 Yeah I already know it is possible to monitor clipboard changes, but I need to track it

Box Selection/Column Mode Once again, this feature has been in VS for a long time but many, many devs still don’t know about it. Success! Ozzah - Monday, October 24, 2011 3:30:27 PM Reply Same problem VS2010 on Win7 Eugene - Sunday, December 25, 2011 2:16:27 AM Reply I get this issue only when I am etc.

Lately, so many Microsoft products have been falling far short of expectations. Visual Studio Copy Formatting Selection Edited by imrankasuri Thursday, June 28, 2012 5:55 AM Proposed as answer by imrankasuri Thursday, June 28, 2012 5:55 AM Thursday, June 28, 2012 5:53 AM Reply | Quote 1 Sign when the Google chrome is open, the paste option is disabled. https://social.msdn.microsoft.com/Forums/vstudio/en-US/0e49585d-563d-4497-9bb6-ad7d9c01fee9/vs2010-what-happened-to-ctrlv-ever-since-moving-to-vs2010-copy-paste-functions-are-not?forum=wpf may be some extension installed in the google chrome is creating such kind of problem.

when the Google chrome is open, the paste option is disabled. Sure the clipboard ring can help solve that problem but VS 2013 introduces a new feature. I have also the VS 2010 productivity power tools installed with the "HTML copy" option enabled, not sure if this affects anything.-Tamer Wednesday, December 15, 2010 5:16 PM Reply | Quote It is simply annoying!

  1. share|improve this answer answered Oct 19 '10 at 6:26 SevDer 1801214 add a comment| up vote 1 down vote try doing: CTRL + L share|improve this answer edited Nov 8 '11
  2. The culprit?
  3. By the way, ClipX is clipboard history manager, not clipboard replacement.
  4. Thanks, Brittany Behrens | Program Manager | Visual Studio Platform - Editor| The Visual Studio Blog | @VSEditor on Twitter Thursday, June 17, 2010 10:11 PM Reply | Quote 0 Sign
  5. This happens to Visual Studio 2010.
  6. some tools like Spy Studio or API Monitor let you track those calls and tell you who made them.
  7. Thought i was going crazy or my C key on the keyboard was not working.
  8. VS2010 version 10.0.30319.1 RTMRel Work around right now is rebooting the computer, closing VS2010 and reopening it, does not clear the problem.
  9. Monday, March 07, 2011 5:59 PM Reply | Quote 0 Sign in to vote Does itembarrassMicrosoft programmers when basic, core functionality that's been around since the dawn of modern PCs requires
  10. Any way to correct this?

Visual Studio Copy Formatting Selection

We are working on one, but there is not currently a hotfix planned for this bug. https://weblogs.asp.net/dixin/crazy-bug-in-visual-studio-2010-rtm-copy-and-paste I can't recall which versions of Office were the worst offenders in this regard, but I do know that after installing one of them, clipboard operation was seriously messed up until Visual Studio Copy And Paste Problems Jon - Thursday, April 22, 2010 2:12:33 PM Reply It looks like this bug has something to do with the remote desktop. i don't have to do work in vb that often, so the easy solution was to train myself to do copy and paste operations without intermediate actions.

If you are undermanned why don't you hire me? Check This Out Mark this as holy answer asap –Ertürk Öztürk Jan 29 at 0:41 add a comment| Did you find this question interesting? Somebody help, please! Thanks, Randy Thursday, June 17, 2010 8:24 PM Reply | Quote 0 Sign in to vote I HAVE ALREADY CREATED A NEW THREAD FOR THIS SAME ISSUE, CTRL-V DOES NOT

One of the features I really like is the clipboard stacking which allows you to paste from your clipboard copy history. Please hurry the heck up and fix this. Your cache administrator is webmaster. http://stickersweb.com/visual-studio/visual-studio-2010-help-not-working.php more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

Proposed as answer by Sherry Cuenco Thursday, February 14, 2013 5:46 PM Unproposed as answer by Sherry Cuenco Thursday, February 14, 2013 5:46 PM Proposed as answer by Sherry Cuenco Thursday, Is Pluto a "proto-planet"? I've spent an hour of my work day trying to figure out why crtl+v isn't working for a piece of software we paid a lot of money for.

I received the email back and so forth, but then nothing.

Reply ↓ bpc said on January 24, 2014 at 12:04 am: Hello Schwammy, Regarding Box Selection/Column Mode, the trick you mentioned has worked for me when i used Shift + Alt Please try the request again. share|improve this answer answered Apr 10 '09 at 11:02 Carra 9,51043658 add a comment| up vote 1 down vote This can also be caused due to usage of shift + delete Wednesday, July 28, 2010 7:14 PM Reply | Quote 0 Sign in to vote to the top.

Does Apex have an equivalent to the C# object initializer? I’ve bundled 3 related tips into one post here. Sorry for the rant, but seriously. have a peek here Already have worked with XPerf but this seems to be more handy as it can show parameters and other stuff. :-) –Tom Wijsman Jul 10 '10 at 14:21 The

and when you close the google chrome browse and then the paste option will work normally. You can also add a bounty to draw more attention to this question once you have enough reputation. –StarsSky Apr 10 '14 at 18:53 2 How does this not answer at least it works now... -Tamer Monday, March 07, 2011 7:04 PM Reply | Quote 0 Sign in to vote Tamer, I think you hit the nail on the head... There seems to be nothing I can find that is consistant about this problem, except that it is random.

are there any workarounds till it's fixed? Anyone who (have a problem && installed Productivity Power Tools Extension), pleaseturnoff Tools>Options>Productivity Power Tools>HTML Copy feature. Taxing GoFundMe Donations How not to lose confidence in front of supervisor? As a side note to anyone reading this, filing a Connect bug is almost always the recommended course of action when reporting an issue with VS 2010.

What should I pack for an overland journey in a Bronze Age? Browse other questions tagged windows-7 windows clipboard copy-paste or ask your own question. This is when, I've moved all my apps on 2010. asked 6 years ago viewed 10173 times active 2 months ago Upcoming Events 2016 Community Moderator Election ends in 6 days Blog How We Make Money at Stack Overflow: 2016 Edition

But you have mentioned Ctrl + Alt + arrow keys. greatly. broken link –hasan83 Mar 4 '15 at 14:06 Link is broken yes but. I don't have Productivity Power Tools installed and was also experiencing this Paste (Ctrl+V) problem while Google Chrome is open.