Home > No Sound > Vmware Ubuntu 12.04 Sound Not Working

Vmware Ubuntu 12.04 Sound Not Working

Contents

Reply Parks says March 10, 2014 at 4:00 pm I had a sound problem after installing the intel grapics installer, this resolved the problem. Why is nuclear waste dangerous? Reply Guy Djhypnotixx Glas says October 20, 2015 at 7:27 am The above didn't work for me, it was a Kernel mismatch, this did https://wiki.ubuntu.com/Audio/UpgradingAlsa/DKMS Reply wokija says June 21, 2016 If I face issue again, I'll surely update the post with the new fix. http://stickersweb.com/no-sound/vmware-ubuntu-sound-not-working.php

I'm on Ubuntu 13.10 and in the sound settings there is no option to turn it off which is sad since such option exist in Windows. had to reinstall OS. However I have a Plantronics USB Headset that I simply cannot hear anything through. This problem went away as soon as I fixed the sound so I assume the sound issue must have been crashing the media playback in general.

The Default Sound Device Cannot Be Opened Vmware

Can I install Dishonored 2 exclusively from CD without additional downloads? Re: Sound on vmware Workstation 10 not working. Reply BasmoBillyBob says October 6, 2014 at 1:57 am The issue on my PC is that it does this after every reboot. Is Ubuntu's possibly not getting PulseAudio right a problem?

  1. This is with the Hal Leonard Jazz Play Along CD backing tracks.
  2. Any questions, suggestions or a world of thanks to keep me motivated can be dropped in comment section.
  3. On Firefox the commands are still showed as black even after selection while on Chrome it's better.
  4. So Please does anyone have a solution Like Show 0 Likes (0) Actions 4.
  5. Reply Abhishek Prakash says July 6, 2013 at 12:12 pm Can you try this: https://itsfoss.com/how-to-solve-microphone-not-working-in-skype-quick-tip/ Reply frmdstryr says May 25, 2013 at 3:09 pm Thanks!
  6. Reply Abhishek Prakash says July 10, 2013 at 10:17 pm can you try to re-install alsa and pulse audio (first alternate method)?
  7. What does the letter 'u' mean in /dev/urandom?
  8. Reply AMbro86 says October 8, 2013 at 8:35 am Yeah, I already knew that.

Reply Baijo Joy says April 29, 2016 at 9:59 am In my UBUNTU 16.04 sound is not working. In any case, all is well if ends is well. Reply Andrew says November 15, 2014 at 11:41 pm Had same problem, dixed with: sudo apt-get install ubuntu-desktop Reply Rinkashime Tukadokushi says October 22, 2014 at 7:05 am none of these Ubuntu 14.04 No Sound I didn't have access to this through the PulseAudio Volume Control.

If it works then go back and delete the renamed folder. A Device Id Has Been Used That Is Out Of Range For Your System. Sound Will Be Disconnected. is working smoothly even after several reboots just to see if settings stick.. This looks like a relevant thread: http://communities.vmware.com/thread/395181 Intel Core i7-950 / Asus P6X58D-E / Nvidia GTX480 / siduction 64-bit on OCZ Revodrive SSD / KDE4.10.2/ Kubuntu 13.04 Adv Reply July https://itsfoss.com/fix-sound-ubuntu-1304-quick-tip/ ubuntu audio vmware share|improve this question asked May 5 '14 at 12:44 abbasi 63 1 Do you install the vmware tools on your vm ? –Kiwy Jan 7 '15 at

I can enter the terminal via ctrl+alt+f1-6, but when i try to "startx" I just end up with a blackscreen and a mouscourser… I have ofc. Vmware Sound Out Of Range more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Reply Aishwary Raj says February 18, 2014 at 4:25 pm hey any solution for non working sub woofer on ubuntu 13.10. When the comp sleeps and then re-awakens, no sound.

A Device Id Has Been Used That Is Out Of Range For Your System. Sound Will Be Disconnected.

Getting Software and packages; its really not like... I hope it helps you. The Default Sound Device Cannot Be Opened Vmware Then I tried the first and the second alternate method and I could not fix the sound, and worse, now I can not find the sound setting anymore.If you can help, Vmware Error Opening Sound Device 0 Oct 13, 2012 2:54 AM (in response to MoghzaTaVera) Can you confirm the sound profile is set to "Analog Stereo Output" and the VM has been rebooted after changing this setting?André

Reply Ce says May 31, 2016 at 8:54 am I suddenly get no sound on my laptop (no speakers, no headphones, no line sounds…) on ubuntu 14.04. navigate here Reply √Črica Mangaravite says September 22, 2015 at 11:56 am In my sound settings had nothing, not even dummy output. Sound driver would frequently not be recognized on startup so I had to type "sudo alsa force-reload" everytime it happened. Ubuntu Logo, Ubuntu and Canonical © Canonical Ltd. Vmware Workstation 12 No Sound

Just had to do a fresh install. I now recall having a similar problem about 20 years ago with a Windows machine - buffer issues which were eliminated by increasing the buffer size. Just use killall pulseaudio in the terminal. Check This Out Reply MarcusKlaasDeVries says May 7, 2013 at 7:03 pm I have same problem.

The above is meant to be informational. Ubuntu No Sound Reply TC says October 20, 2013 at 12:55 am Alright, I just tried all of these methods, they didn't work, and now the sound icon on my panel is missing. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the

Open terminal sudo gedit /etc/modprobe.d/modprobe.conf A new file will be opened, write a line below then save.

It did and after unplugging them the sound came from the pc speakers as if nothing had ever failed. Check the volume First thing you need to check is the volume settings,  Go to top menu and click sound settings (see screenshot bellow): Check  output volume if muted or not, Re: Sound on vmware Workstation 10 not working. Vmware No Sound Thank you Reply Diego Alcántara says October 20, 2013 at 1:35 am I've found a two easy steps solution to this synthoms: "I just updated to Kubuntu 13.10 and several things

I use Ubuntu and believe in sharing knowledge. It was working perfectly. Reply Jasim India says November 11, 2013 at 4:57 am I have ubuntu 11.10 version. http://stickersweb.com/no-sound/vmware-player-sound-not-working-ubuntu.php Reply m spellman says January 22, 2015 at 3:01 am if you happen to have the Via 8251 chipset just add pci=nomsi to the grub boot configuration.

After installing I figured out that it doesn't have any sound so I checked the sound settings. Once you verify this, go to Sound Settings: In the Sound Settings, you'll find that you have practically nothing here except a dummy output. Then I have to re-start with no changes and it works until sleep again. Reply John says July 13, 2013 at 10:55 am I did that, same results. :/ Reply Abhishek Prakash says July 13, 2013 at 9:33 pm Then its complicated.

My sound works. Why do solar planes have many small propellers instead of fewer large ones? I was able to play an mp3 file and listen to the quality of sound changes while tweaking the various settings in the preferences page of the Audacious program. Please type your message and try again. 1 2 Previous Next 19 Replies Latest reply: May 8, 2014 5:27 PM by Kittani Sound on vmware Workstation 10 not working.

Like Show 0 Likes (0) Actions 7. Reply High Plains Thumper says November 6, 2014 at 5:03 pm I've got a problem with Mint 17 Mate 64-bit. It is very frustrating since I really like the Ubuntu "feel" better than Windows 8. The next day the sound setting are back to normal and the Dummy output setting is gone.

How to Resolve no sound problem on Ubuntu 14.04, 13.10, 13.04 and Older versions By M. So I thought, great! OTOH, I have the 32 bit version on my laptop, it had no problems. It fixed my problem Reply geekssaywhaa says December 8, 2013 at 12:37 am Thanks alot I kept overlooking this option on my new Xubuntu 13.10.

If you happen to find one, please let us know about it. Sound always works after rebooting. This is no doubt only one of several solutions. I had to do this: run alsamixer on command line it shows "card: pulseaudio" F6 select your sound.

share|improve this answer edited May 29 '12 at 18:28 answered May 29 '12 at 17:56 irrational John 3,66021147 Just curious - why are you dual-booting a VM?